SOUTHWEST MEET UP

Moderator: Event Co-ordinator

User avatar
NVNL
Posts: 731
Joined: Tue Jan 26, 2010 7:16 am
Location: Cornwall
Location: Not Very Near Launceston
Contact:

Re: SOUTHWEST MEET UP

Post by NVNL » Wed Feb 07, 2018 3:28 pm

Paul, thanks for letting me pick your brains on Sunday.

As it turns out my memory was accurate for once and the reg/rect output is 15.6v at the battery more or less throughout the rev range, rather than 14.5v as recommended here -
"Re: Charging issues

AWJD » 05 Aug 2017 1415

If you disconnect the 3 wires from the alternator, you should get a low resistance reading from each pair of wires. This would normally indicate that the alternator coils are basically sound. Unfortunately, the rectifier diode test only means that that part of the RR is ok - it doesn't mean the regulator output part is ok, unfortunately. If the alternator appears to be ok then the overall test for the RR is whether you get a voltage output of ~14.5V from the RR red/black wires when the engine is running. If not, it's likely the regulator has failed."

-so I guess I'll try the old Kwack one which Brickboy gave me.
1 x
Richard

All manner of things shall be well.

1960 LE Mark III
1964 Superdexta
1969 T100C
1981 T140ES
1993 MT350

User avatar
#skippy1970
Posts: 286
Joined: Sun Jun 21, 2015 2:32 pm
Location: Plymouth

Re: SOUTHWEST MEET UP

Post by #skippy1970 » Wed Feb 07, 2018 9:42 pm

Yeah give the regulator a try ,
just don’t let the smoke out :shock:
1 x
If my brain was to get any smarter it would become self aware and take over my body

MT350 GL36AA

User avatar
NVNL
Posts: 731
Joined: Tue Jan 26, 2010 7:16 am
Location: Cornwall
Location: Not Very Near Launceston
Contact:

Re: SOUTHWEST MEET UP

Post by NVNL » Fri Mar 02, 2018 7:58 pm

Bike going well, but BRRRR!
0 x
Richard

All manner of things shall be well.

1960 LE Mark III
1964 Superdexta
1969 T100C
1981 T140ES
1993 MT350

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest